htaccess,

  • Error "your host needs to use php 5.3.1 or higher"

    htaccess and php

    How to set PHP version with htaccess

    Sometimes after upgrading a Joomla website you may find that you hosting account is run on an old incompatible version of PHP. Joomla 3 requires a minimum php version of 5.3.1 and prefers 5.4.  In this video we look at how you can set a different PHP version to be used if it is available on your website server.

  • How to set PHP version with htaccess

    htaccess and php

    How to set PHP version with htaccess

    Sometimes after upgrading a Joomla website you may find that you hosting account is run on an old incompatible version of PHP. Joomla 3 requires a minimum php version of 5.3.1 and prefers 5.4.  In this video we look at how you can set a different PHP version to be used if it is available on your website server.

Car Park Booking System

Airport Carpark Booking

click and collect website

Click and Collect Website

ecommerce websites

eCommerce Website

Boat Hire Booking System

BBQ Boat Hire Bookings

Copyright© Websites With Purpose 2009 - 2016